SDKのダウンロード

TENTUPLAYでプレイを楽しんでいるユーザーをより理解し、ユーザーが求めているコンテンツを提供することができます。TENTUPLAY SDKをダウンロードしてゲームと連動し、手軽に利用してみましょう。

SDKの必要環境

対応しているUnityバージョン

Unity LTSポリシーに基づき、Unityバージョン2019LTS以降をおすすめします。

Unity 2018 LTSバージョンを使ってTENTUPLAYを利用する場合は TENTUPLAY Discordにてお問い合わせください。

対応している.NETバージョン

.NETバージョン4

.NETバージョン3.5で利用する場合は https://discord.gg/vERWUhYbsD[TENTUPLAYのDiscord]にてお問い合わせください。

外部プラグインの仕様

  • LitJson version: 0.16.0

  • CLZF Copyright (c) 2010 Roman Atachiants

  • Proyecto26.RestClient version: 2.6.0

  • RSG.Promise version: v3.0.1

  • Sqlite3

バージョン履歴

v2021.4 - 2021.09.07
  • AIショップの追加

v2021.2 - 2021.02.02
  • TPStashEvent.Recordの追加

v2021.1 - 2021.01.11
  • カスタムショップ機能の追加

  • イベントメソッド名の主要変更

v0.26 - 2020.11.03
v0.25 - 2020.07.01
v0.24 - 2020.06.01
v0.10 - 2019.11.01